Forums
View unanswered posts | View active topics It is currently Tue Oct 21, 2014 5:58 am



Reply to topic  [ 2 posts ] 
 border-image working on IE8 but not on IE9 
Author Message

Joined: Thu Jan 31, 2013 10:28 am
Posts: 1
Post border-image working on IE8 but not on IE9
I have been using PIE in my projects for a while now and I have to say it is the best thing I have encountered in a long time.
Recently I had the need of using border-image on one of my websites an I haven't been able to make it work in IE9. In IE8 it looks as it should though. I've read the documentation and it says that IE9 has even better support than IE8 but I don't see any error in my code. I tried with PIE 2.0 with no luck.

This is the page I'm talking about: http://polari-sol.com/2013/php/home.php

Any help you can give me is very much appreciated!


Thu Jan 31, 2013 10:48 am
Profile

Joined: Wed Jul 14, 2010 11:46 am
Posts: 1444
Post Re: border-image working on IE8 but not on IE9
Your PIE.htc file is being served with an incorrect content-type of text/plain. IE9 is particularly strict about requiring the correct content-type. See http://css3pie.com/documentation/known- ... ntent-type


Thu Jan 31, 2013 4:03 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.