Forums
View unanswered posts | View active topics It is currently Wed Aug 20, 2014 4:24 pm



Reply to topic  [ 3 posts ] 
 Working in IE9, sometimes IE8 
Author Message

Joined: Tue Dec 04, 2012 3:36 pm
Posts: 2
Post Working in IE9, sometimes IE8
In my office, on my computer and several others, PIE seems to not be working in IE8. On some IE8 computers, however, it does work. I cleared the cache on both, and no change. All computers running IE9 are fine.

http://www.storesmart.com

Thanks for any help!
Doug


Tue Dec 04, 2012 3:50 pm
Profile

Joined: Wed Jul 14, 2010 11:46 am
Posts: 1441
Post Re: Working in IE9, sometimes IE8
You are serving PIE.htc with an incorrect content-type. See http://css3pie.com/documentation/known- ... ntent-type


Tue Dec 04, 2012 4:25 pm
Profile

Joined: Tue Dec 04, 2012 3:36 pm
Posts: 2
Post Re: Working in IE9, sometimes IE8
Thank you very much. I did read through that FAQ before posting, but I didn't understand this serving part immediately.

To clarify, I just have to add that one line to my .htaccess file?

Thanks


Wed Dec 05, 2012 9:06 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.