Forums
View unanswered posts | View active topics It is currently Mon Sep 01, 2014 10:18 pm



Reply to topic  [ 1 post ] 
 Getting Pie to work sometimes in IE8 
Author Message

Joined: Wed Nov 14, 2012 12:53 pm
Posts: 1
Post Getting Pie to work sometimes in IE8
I'm trying to get a background button to appear and sometimes it renders in IE8 and sometimes it doesn't. All I have to do is hit refresh and I've got a 50/50 chance of it working. Here are the two results when I hit refresh.

For what it's worth here is the code for the absent button
.disableDiv
{
position:relative;
font-size:10px;
text-align:center;
letter-spacing:1.4;
margin:2px 6px 5px 5px;
padding:1px;
width:80px;
z-index:1;
color:white;
font-weight:bold;
background-color:#F0BDBD;
-webkit-border-radius: 3px;
-moz-border-radius: 3px;
border-radius: 3px;
behavior: url('../styles/PIE.htc');
}

Also the button "Update" in the top right corner always renders correctly


Attachments:
working.png [87.09 KiB]
Not downloaded yet
Not-working.png [82.17 KiB]
Not downloaded yet
Wed Nov 14, 2012 1:05 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Baidu [Spider], Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.