Forums
View unanswered posts | View active topics It is currently Mon Oct 20, 2014 4:47 pm



Reply to topic  [ 2 posts ] 
 Looks messed up on IE NetRenderer 
Author Message

Joined: Fri Aug 06, 2010 7:42 am
Posts: 3
Post Looks messed up on IE NetRenderer
When I went to look at my page via http://ipinfo.info/netrenderer/index.php it looked messed up.

I tried it with http://fetchak.com/ie-css3/ , and it's the same. The background to which the effect is applied is no longer centered, simply placed against the left and top edge.

I then tried in each version of IE via vmware and it displays just fine.

I have tested this on my pc with both PIE and ie-css3 via the above site and both display incorrectly. Disable the htc file and it's centered again.

So is this a bug in pie/ie-css3 or does it have to do with the way ipinfo.net renders the page?

For reference, I t also tried browsershots.org and it displayed just fine.


Fri Aug 06, 2010 7:46 am
Profile

Joined: Tue Aug 17, 2010 7:49 pm
Posts: 3
Post Re: Looks messed up on IE NetRenderer
Stick to browsershots or check out: https://browserlab.adobe.com/index.html

These have been found to be fairly consistent by me. Cheers :)


Tue Aug 17, 2010 7:54 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.