Forums
View unanswered posts | View active topics It is currently Fri Oct 24, 2014 3:32 am



Reply to topic  [ 2 posts ] 
 Back button loses rendering in Google Chrome? 
Author Message

Joined: Thu Jul 15, 2010 1:56 pm
Posts: 34
Post Back button loses rendering in Google Chrome?
Something weird happened in Google Chrome today.

I went to http://css3pie.com/. I clicked through to a site (the GitHub page). I clicked the back button.

The square no longer had any rendering (curves, gradient). I'm on 5.0.375.99.

I know this is PROBABLY not a script issue, since it's only working to apply this rendering in IE, but... WTF? Any ideas?

-Matthew


Mon Jul 26, 2010 11:54 am
Profile

Joined: Wed Jul 14, 2010 11:46 am
Posts: 1446
Post Re: Back button loses rendering in Google Chrome?
Very strange indeed. I see a similar thing in Chrome. It appears that when you go back, one or more of the checkboxes are getting unchecked even though they were checked when you initially left the page.

Not a PIE issue, though. :)


Mon Jul 26, 2010 2:09 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot], Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.