Forums
View unanswered posts | View active topics It is currently Fri Apr 18, 2014 12:18 pm



Reply to topic  [ 7 posts ] 
 Border is not rendered, depending on value of border-radius 
Author Message

Joined: Sun Nov 14, 2010 7:17 am
Posts: 4
Post Border is not rendered, depending on value of border-radius
Hi,

first I like to say: thanks for all your work at this useful tool. I appreciate it a lot.

I have a problem with the following code:

Code:
p { border-color: red; border-width: 0 1px 1px 1px; border-style: none solid solid solid; border-radius: 0 0 4px 4px; behavior: url(/css/pie.htc); }

<p>Lorem</p>


The left border is not rendered in IE 8.

When I increase just the value for border-radius from 4 to 6, the left border is rendered.

Can you reproduce that? Is there a solution to be able to use 4px as value?

Thanks.


Sun Nov 14, 2010 7:22 am
Profile

Joined: Tue Nov 16, 2010 11:05 am
Posts: 1
Post Re: Border is not rendered, depending on value of border-rad
Can you submit a test case demonstrating the problem?


Tue Nov 16, 2010 11:06 am
Profile

Joined: Sun Nov 14, 2010 7:17 am
Posts: 4
Post Re: Border is not rendered, depending on value of border-rad
thirdender wrote:
Can you submit a test case demonstrating the problem?

http://borumat.de/+temp/html/css3pie-test1

It is the same code I posted before.

Please let me know, if you can reproduce the problem?


Tue Nov 16, 2010 11:36 am
Profile

Joined: Fri Nov 12, 2010 12:51 pm
Posts: 2
Post Re: Border is not rendered, depending on value of border-rad
Works for me, but using IE8 on VirtualBox WinXP on ubuntu so not the best feedback.


Tue Nov 16, 2010 1:57 pm
Profile

Joined: Sun Nov 14, 2010 7:17 am
Posts: 4
Post Re: Border is not rendered, depending on value of border-rad
Thanks for your feedback.

Here comes a screenshot from IE8 under Windows 7 (64bit)
http://borumat.de/+screenshots/hc-2010. ... _06_36.png

As you can see: the left border is missing in the first p with 4px radius.

Strange.

I hope there will be a solution.


Tue Nov 16, 2010 2:09 pm
Profile

Joined: Tue Oct 19, 2010 10:40 am
Posts: 40
Post Re: Border is not rendered, depending on value of border-rad
I just tested it with IE8, IE8 compat, IE7 on windows 7 x64, and it looks fine...


Attachments:
File comment: IE8 Windows 7 x64
Unbenanntes test.png [5.29 KiB]
Downloaded 328 times
Tue Nov 16, 2010 2:59 pm
Profile

Joined: Sun Nov 14, 2010 7:17 am
Posts: 4
Post Re: Border is not rendered, depending on value of border-rad
Thanks for testing.

I have no idea what could be the cause on my system.

I use IE8 only for tests of webpages. Therefore I did not changed any settings at all.


Tue Nov 16, 2010 3:35 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.