Forums
View unanswered posts | View active topics It is currently Fri Oct 24, 2014 5:53 pm



Reply to topic  [ 2 posts ] 
 I am testing this on my harddrive rather than server. 
Author Message

Joined: Tue Jan 31, 2012 10:38 am
Posts: 1
Post I am testing this on my harddrive rather than server.
I am using the border-radius to make circles these circles are put in a UL and it makes my nav bar. so i have a hover shadow. i use spanclass=".circle" next to the text of each link on my nav bar. I am testing pie out on my computer before uploading changes to my website. I dont see any difference in IE. what am i doing wrong?
Code:
.circle {
display: block;
position:relative;
top:5px;
width: 60px;
height: 60px;
background: #7CB5F2;
-moz-border-radius: 40px;
-webkit-border-radius: 40px;
margin-left:5px;
margin-bottom:5px;
border-radius:40px;;
}

.circle:hover{
display: block;
width:60px;
height:60px;
background: #7CB5F2;
-moz-border-radius: 40px;
-webkit-border-radius: 40px;
border-radius:40px;
box-shadow:#666 0px 0px 3px;
}


Tue Jan 31, 2012 10:43 am
Profile

Joined: Sat Aug 21, 2010 11:12 am
Posts: 223
Post Re: I am testing this on my harddrive rather than server.
Why is your behavior rule missing?

_________________
PIE needs more community support persons! Time is money, which means you can fund PIE development by answering support questions.


Tue Jan 31, 2012 2:14 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.