Forums
View unanswered posts | View active topics It is currently Thu Jul 24, 2014 8:38 am



Reply to topic  [ 2 posts ] 
 Not work in iframe [IE9] 
Author Message

Joined: Sat Aug 20, 2011 10:56 am
Posts: 1
Post Not work in iframe [IE9]
Hi!
Sorry my English... (By Google):

I'm using iframe on my website, as follows:
On top, a player of is used in another iframe below, the website is located.

<iframe 1 player>
<iframe 2 website>

The problem is located, that when the site is open through the iframe, css3 does not work (border, background, nothing)

but when I open the site outside of the iframe, the effects usually appear, can anyone help me?

thanks!


Sat Aug 20, 2011 11:07 am
Profile

Joined: Thu Mar 31, 2011 4:35 pm
Posts: 13
Post Re: Not work in iframe [IE9]
make sure the call to pie is relative to your iframe page.
also make sure your iframe page has the call or if you are using an external css file, make sure it's a relative path to the iframe page.
I use iframes with pie on hundreds of sites and it works fine for me.


Wed Aug 31, 2011 8:39 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.