Forums
View unanswered posts | View active topics It is currently Wed Dec 13, 2017 11:59 pm



Reply to topic  [ 1 post ] 
 Modal Lightbox issues 
Author Message

Joined: Wed May 04, 2011 11:10 am
Posts: 1
Post Modal Lightbox issues
Hello there,

I installed PIE on a website I am developing, and it works great on the elements on the main pages, however as soon as I open a modal lightbox something goes awry. Each element that has the PIE behavior in it's CSS is printing extra text above the element that is supposed to be styled. The elements are still being styled, but the extra text (obviously) looks awful. I've been picking through the common errors and known issues, but haven't seemed to find anything about this particular issue. the text that is being printed looks like this:

<:css3-container style="Z-INDEX: -1; POSITION: absolute; DIRECTION: ltr; TOP: 0px; LEFT: 0px">
Here is a snapshot of the text in my code:

Image

I've been trying to figure out if it's my code, the modal box, or some combination of both that is causing my error, and figured I'd pick your brains here. I appreciate any help you guys can offer!

Thanks.

The box I'm testing the site on is running Windows 7, and I'm testing on IE 7 and IE 8.


Wed May 04, 2011 11:28 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Majestic-12 [Bot], Steeler [Crawler] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.