Forums
View unanswered posts | View active topics It is currently Mon Dec 11, 2017 2:56 pm



Reply to topic  [ 1 post ] 
 PIE working randomly :S 
Author Message

Joined: Thu Mar 10, 2011 8:21 pm
Posts: 1
Post PIE working randomly :S
well... seems pretty wierd but it happens. I´m trying to use PIE with bumpbox and PIE sometimes works... and others not.

made a simple flash button calling the bumpbox with some flash test content with PIE for the drop shadow.
here´s the link to the test page: http://www.icebird.biz/bumpbox
Try it and refresh a few times and check it out! :s
I already lost my mind with this, so... any help will be welcomed.

heres a piece of the css code:
#sb-wrapper-inner{
overflow:hidden;
height:100px;
-webkit-box-shadow: #666 10px 20px 10px;
-moz-box-shadow: #666 10px 20px 10px;
box-shadow: #666 10px 20px 10px;
behavior: url(http://www.icebird.biz/bumpbox/Java/PIE.php);
position:relative;
z-index:0;
}

already tried with url(http://www.icebird.biz/bumpbox/Java/PIE.htc); and the result is the same.


Thu Mar 10, 2011 8:30 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.