Forums
View unanswered posts | View active topics It is currently Fri Nov 28, 2014 11:06 pm



Reply to topic  [ 1 post ] 
 Not working in IE 
Author Message

Joined: Wed Dec 29, 2010 9:31 am
Posts: 1
Post Not working in IE
I'm building a menu with gradient background using Pie, and it works fine in all other browsers except IE.
The menu background does not appear unless I'm hovering the mouse over it, and it takes a while to appear.
In this example, I'm hovering the menu and so the background has appeared, but since the submenu is not on hover, its background didn't load.

Image

I have the following code on IE's stylesheet:

ul.pureCssMenu,ul.pureCssMenu ul {
position:relative;
z-index:2;
top:auto;
margin:0px;
list-style:none;
padding:0px 2px 2px 0px;
border: 1px solid #dfe1e4;
-webkit-border-radius: 4px;
-moz-border-radius: 4px;
border-radius: 4px;
-webkit-box-shadow: #dfe1e4 0px 1px 2px;
-moz-box-shadow: #dfe1e4 0px 1px 2px;
box-shadow: #dfe1e4 0px 1px 2px;
background: #f3f3f3;
background: -webkit-gradient(linear, 0 0, 0 bottom, from(#f3f3f3), to(#f6f6f6));
background: -moz-linear-gradient(#f3f3f3, #f6f6f6);
-pie-background: linear-gradient(#f3f3f3, #f6f6f6);
behavior: url(PIE.htc);
}

Thanks for any help or suggestion,
Valeria


Wed Dec 29, 2010 10:00 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.