CSS3 PIE Forums
http://css3pie.com/forum/

problem on first page visit
http://css3pie.com/forum/viewtopic.php?f=3&t=340
Page 1 of 1

Author:  dimafe [ Sat Dec 25, 2010 3:31 am ]
Post subject:  problem on first page visit

hi,
first of all i would like to thank you for your great contribution to the web!
i was looking for a long time, for adecent css3 support on IE.

well, to the problem :
whenever i check my site, which im trying to emplement PIE, for the first time i load the main page, pie doesn't seem to work. only if i refresh the page, it loads correctly.
i should mention that, if i load a sub-page on the first visit, it works as it supposed to.
the url for the main page: http://laser-max.co.il/wordpress
i'm applying pie only to pargraphs, so here is the css:
Code:
#content p {position: relative; float: right; font-size: 15px; max-width: 300px; min-height: 40px; text-align: right; background: #efefef;  padding: 5px 20px 5px 20px; color: #5e5252; border: 3px solid #e0dee1; word-spacing: 2px; line-height: 20px;
-webkit-border-radius: 8px;
-moz-border-radius: 8px;
border-radius: 8px;
-webkit-box-shadow: #666 0px 2px 3px;
-moz-box-shadow: #666 0px 2px 3px;
box-shadow: #666 0px 2px 3px;
background: #efefef;
background: -webkit-gradient(linear, 0 0, 0 bottom, from(#efefef), to(#ecdcfb));
background: -moz-linear-gradient(#efefef, #ecdcfb);
background: linear-gradient(#efefef, #ecdcfb);
-pie-background: linear-gradient(#efefef, #ecdcfb);
behavior: url(/wordpress/PIE.htc);}

thank's in advance :)

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/