Forums
View unanswered posts | View active topics It is currently Sun Dec 21, 2014 8:03 pm



Reply to topic  [ 1 post ] 
 problem on first page visit 
Author Message

Joined: Sat Dec 25, 2010 3:23 am
Posts: 2
Post problem on first page visit
hi,
first of all i would like to thank you for your great contribution to the web!
i was looking for a long time, for adecent css3 support on IE.

well, to the problem :
whenever i check my site, which im trying to emplement PIE, for the first time i load the main page, pie doesn't seem to work. only if i refresh the page, it loads correctly.
i should mention that, if i load a sub-page on the first visit, it works as it supposed to.
the url for the main page: http://laser-max.co.il/wordpress
i'm applying pie only to pargraphs, so here is the css:
Code:
#content p {position: relative; float: right; font-size: 15px; max-width: 300px; min-height: 40px; text-align: right; background: #efefef;  padding: 5px 20px 5px 20px; color: #5e5252; border: 3px solid #e0dee1; word-spacing: 2px; line-height: 20px;
-webkit-border-radius: 8px;
-moz-border-radius: 8px;
border-radius: 8px;
-webkit-box-shadow: #666 0px 2px 3px;
-moz-box-shadow: #666 0px 2px 3px;
box-shadow: #666 0px 2px 3px;
background: #efefef;
background: -webkit-gradient(linear, 0 0, 0 bottom, from(#efefef), to(#ecdcfb));
background: -moz-linear-gradient(#efefef, #ecdcfb);
background: linear-gradient(#efefef, #ecdcfb);
-pie-background: linear-gradient(#efefef, #ecdcfb);
behavior: url(/wordpress/PIE.htc);}

thank's in advance :)


Sat Dec 25, 2010 3:31 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Bing [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.