Forums
View unanswered posts | View active topics It is currently Wed Apr 16, 2014 10:16 am



Reply to topic  [ 2 posts ] 
 PIE not working on child elements of main DIV element 
Author Message

Joined: Mon Nov 08, 2010 6:05 pm
Posts: 3
Post PIE not working on child elements of main DIV element
Hi there,

So I implemented PIE.htc on a site of mine, but it's acting funny. If I apply it to DIV#page-content, it shows the box-shadow and rounded corners just fine. But if I apply to any DIV elements inside DIV#page-content, those elements don't display the border-radius and box-shadow properties. In fact, those elements lose all CSS values, because the background-color property no longer works when PIE.htc is applied. I'm testing this in IE 8. What could be the problem?


Mon Nov 08, 2010 6:08 pm
Profile

Joined: Wed Jul 14, 2010 11:46 am
Posts: 1430
Post Re: PIE not working on child elements of main DIV element
Sounds like the classic z-index issue described at the top of the Known Issues documentation page.


Tue Nov 09, 2010 4:40 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.