CSS3 PIE Forums
http://css3pie.com/forum/

i uploaded pie and added the tag in css but it all vanishes?
http://css3pie.com/forum/viewtopic.php?f=3&t=1979
Page 1 of 1

Author:  carplu [ Mon Feb 11, 2013 6:57 am ]
Post subject:  i uploaded pie and added the tag in css but it all vanishes?

Hi,

here's the site which i'm testing it on http://duik.socialmango.nl

i have uploaded PIE items in PIE folder and called it with this line:

behavior: url(http://duik.socialmango.nl/PIE/PIE.htc);


as you can see hie in this piece/portion of css:

.button2, .button3{
display: inline-block;
padding:10px 30px 10px 20px;
font: 12px/12px 'Karla', sans-serif;
color: #F4EBD5;
cursor: pointer;
text-transform: uppercase;
text-decoration: none;
-webkit-border-radius: 8px;
-moz-border-radius: 8px;
border-radius:8px;
behavior: url(http://duik.socialmango.nl/PIE/PIE.htc);
border: 0;
margin: 0;
background:#a95e3e url(/wp-content/thesis/skins/thesis-blank/images/button_arr.png) 82% 12px no-repeat;i
}


for some reason when i check my site on i.e. 8 and before the menu items in the navigation in header have the rounded corners, but the sub-menu lacks of it

also the button backgrounds that need to be there in the home screen in the colored sections under the 4 images and on the pages in the left orange column (back button) for some reason just disappeared

can anyone check this issue for me please? what am i doing wrong?

thanks

Carlo

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/