Forums
View unanswered posts | View active topics It is currently Wed Jul 30, 2014 7:09 am



Reply to topic  [ 2 posts ] 
 PIE beautifully not working in Wordpress site 
Author Message

Joined: Mon Oct 11, 2010 12:19 pm
Posts: 1
Post PIE beautifully not working in Wordpress site
I put pie in my theme file in a folder called "pie" and it is not working on the blue boxes on my homepage

css:
Code:
.leftkolom, .rightkolom{width:290px;

-moz-border-radius: 9px 9px 9px 9px;

-webkit-border-radius: 9px 9px 9px 9px;
border-radius: 9px 9px 9px 9px;
margin-right:40px;
color:#fff;
background:#00aeef;
display:inline;
float:left;
behavior: url(pie/PIE.htc);
}


http://www.projecten.webdesigndiensten.nl

i hope somebody can help me and yes i feel pretty retarded :( :cry:


Mon Oct 11, 2010 12:27 pm
Profile

Joined: Wed Jul 14, 2010 11:46 am
Posts: 1441
Post Re: PIE beautifully not working in Wordpress site
Your path to the htc is not right... remember it's relative to the HTML document, not the CSS file.

See Gordon's post about how to get around this in Wordpress themes: viewtopic.php?f=4&t=8


Mon Oct 11, 2010 4:28 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.