View unanswered posts | View active topics It is currently Tue Oct 06, 2015 12:10 am

Reply to topic  [ 1 post ] 
 IE7 is not successful on demo screen 
Author Message

Joined: Fri Dec 28, 2012 10:19 am
Posts: 1
Post IE7 is not successful on demo screen
I have a vendor supplied turn-key XP Pro SP2 system with IE7 (7.0.5730.11). By design, the system is stripped down to the bare minimum for maximum reliability for the task it is designed for. I did load Java (1.7.0_10) from

Prior to adding to the system, I went to the website to check the demo screens, they unfortunately do not work correctly when viewed on the IE7 target system. An indepedent XP Pro SP3 development system with IE8 does correctly work with the demo screens (though this system has had everything under the sun loaded over the years :D).

As both tests (IE7 and IE8)are using the CSS3 demo site, I assume that the issue on the IE7 target system must Windows/IE7/Infrastrure related.

Is there any information available on what the required Windows/IE7/Java settings and/or configuration values are? TIA.

Best Regards,


Fri Dec 28, 2012 10:35 am
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.