Forums
View unanswered posts | View active topics It is currently Fri Oct 31, 2014 1:20 pm



Reply to topic  [ 1 post ] 
 [Solved] C3P kicks in when one goes away and returns ... 
Author Message

Joined: Thu Nov 29, 2012 1:24 am
Posts: 1
Post [Solved] C3P kicks in when one goes away and returns ...
Hi guys, my problem is that when you go the front page, css3pie does not work, but when you click some link on the page and return to the front everything is working as it should. The website is http://new.solvexcp.com and the problematic browser is IE7 (simulating it via IE8/9 Developer Tools). The other css3pie handled pages - the news and the catalog are ok, just the front is problematic. Maybe some styles are messing up ?

EDIT: Seems that it is not getting fully loaded at the first time... And this is not a problem since there are two .htc instances loaded - the first is not fully loaded, while the second is.

I have been wasting my time for two days to get this working, when I decided to give it try to a real IE7 and there everything is working fine... Don't rely heavily on this crap IE Developer Tools !!!


Thu Nov 29, 2012 1:30 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.