Forums
View unanswered posts | View active topics It is currently Thu Oct 30, 2014 4:53 pm



Reply to topic  [ 3 posts ] 
 Works on first render, then fails until I flush cache 
Author Message

Joined: Wed Oct 03, 2012 12:14 pm
Posts: 3
Post Works on first render, then fails until I flush cache
Testing in IE8 in a virtual machine. When I clear cache, the first time it pulls down correctly and rounds corners, etc. Any subsequent loads it doesn't work. Can't figure out why for the life of me.


Wed Oct 03, 2012 12:16 pm
Profile

Joined: Wed Oct 03, 2012 12:14 pm
Posts: 3
Post Re: Works on first render, then fails until I flush cache
It seems moving the modernizr script tag to the top instead of the bottom of the page fixes this particular issue. Strange.


Wed Oct 03, 2012 12:36 pm
Profile

Joined: Wed Nov 16, 2011 3:18 am
Posts: 5
Post Re: Works on first render, then fails until I flush cache
A good solution will be to include the absolute path to the pie.htc.

Put the file in the root folder of your site. Instead of calling behavior (pie.htc) try to write behavior(http://www.yourdomain.com/pie.htc).
This solves a lot of my problems.

Best regards J├╝rgen


Tue Oct 16, 2012 10:36 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.