Forums
View unanswered posts | View active topics It is currently Wed Apr 23, 2014 9:08 am



Reply to topic  [ 3 posts ] 
 PIE working locally, not on server 
Author Message

Joined: Sat Apr 09, 2011 7:02 pm
Posts: 3
Post PIE working locally, not on server
I have PIE and the html file in the same root folder (behavior: url(PIE.htc);) and PIE functions fine when I run it local to my computer. When I put it up on a server it's not working. Anyone have any ideas what I'm overlooking?


Sun Jun 24, 2012 3:34 pm
Profile

Joined: Sat Aug 21, 2010 11:12 am
Posts: 223
Post Re: PIE working locally, not on server
Possibly this: http://css3pie.com/documentation/known- ... ntent-type
Input the PIE.htc url to this http://planetsvg.com/tools/mime.php and see if you get the correct content-type.

_________________
PIE needs more community support persons! Time is money, which means you can fund PIE development by answering support questions.


Wed Jun 27, 2012 10:33 am
Profile

Joined: Sat Apr 09, 2011 7:02 pm
Posts: 3
Post Re: PIE working locally, not on server
Think that was the issue. It works in conjunction with the php file. Thanks for the information.


Mon Jul 02, 2012 1:56 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.