Forums
View unanswered posts | View active topics It is currently Wed Oct 22, 2014 3:38 pm



Reply to topic  [ 1 post ] 
 z-Index Fix Not Working For Our Site 
Author Message

Joined: Mon May 21, 2012 12:00 am
Posts: 2
Post z-Index Fix Not Working For Our Site
Hi everyone,

For our website we are using pie css.My website has 3 containers (in which one of the container (div tag) will be visible at an instance of time ..others will be hidden).Using PIE CSS3, the hidden containers are getting displayed always.For fixing this,I tried to give the parameters position : relative and z-index (higher for parent element and minimum for child element).But its not solving the issue.When I change the z-index,its working for the first visible page of the website.But when I do any action on the page (like clicking url,scrolling) ,its showing the hidden container.I had already spent 3 days, for fixing this but in vain.Please help me as early as possible.

Do let me know if you need further details in this regard . MailId : contactranir@gmail.com

Thanks.


Mon May 21, 2012 12:15 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.