Forums
View unanswered posts | View active topics It is currently Fri Oct 31, 2014 9:02 am



Reply to topic  [ 2 posts ] 
 Gradients not working at all 
Author Message

Joined: Mon Oct 31, 2011 12:39 pm
Posts: 4
Post Gradients not working at all
Rounded corners are fine but my gradients aren't showing up in IE7+.

http://clients.hiledesign.com/ergopoint/site/

My basic styles:
Code:
  background-image: linear-gradient(top, #6ea4bd, #87bdd6);
  background-image: -moz-linear-gradient(top, #6ea4bd, #87bdd6);
  background-image: -webkit-linear-gradient(top, #6ea4bd, #87bdd6);
  background-image: -ms-linear-gradient(top, #6ea4bd, #87bdd6);


Can't seem to get them to work. Any help would be greatly appreciated.


Thu May 31, 2012 11:37 am
Profile

Joined: Wed Jul 14, 2010 11:46 am
Posts: 1446
Post Re: Gradients not working at all
Please see http://css3pie.com/documentation/suppor ... #gradients

You must use the -pie-background property, PIE cannot read the gradient value out of the standard background properties because IE's CSS parser throws away that information.


Thu May 31, 2012 11:45 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.