Forums
View unanswered posts | View active topics It is currently Mon Dec 11, 2017 2:54 pm



Reply to topic  [ 1 post ] 
 Works by servername but not IP address 
Author Message

Joined: Thu Mar 29, 2012 8:44 am
Posts: 1
Post Works by servername but not IP address
I’ve used PIE for a couple CSS classes. Once for pie-background, and in a couple places for border-radius. At first glance things were working great. However, then someone accessed the server via IP address rather than server name. In that context all of the PIE changes stop working. Unfortunately I’m not able to control whether they access using IP or server name.

any Ideas?
:?

Here's a little more info. I've also made the paths to the htc file no longer relative. By moving the effected styles to the servlet code I was able to give a fully defined path. I tried this because I read that there are some issues with relative paths. However, this didn't help. With an IP address instead of a servername in the URL PIE doesn't work.


Thu Mar 29, 2012 9:01 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.