Forums
View unanswered posts | View active topics It is currently Thu Dec 13, 2018 6:52 am



Reply to topic  [ 2 posts ] 
 No box-shadow in beta3 and another problem 
Author Message

Joined: Wed Jan 12, 2011 2:13 am
Posts: 13
Post No box-shadow in beta3 and another problem
Is it right that the box-shadow property doesn't work for IE6-8 in CSS3 PIE beta3 but in beta5?

Have a look at these examples:
beta5: http://ce.klz.apa.net/relaunch/playgrou ... s3pie.html (box-shadow works)
beta3: http://ce.klz.apa.net/relaunch/playgrou ... beta3.html (doesn't work here, everything else works)

I also have another problem: beta5 doesn't work offline, when I run it on my local PC with no webserver or whatsoever, only online, when it's at a webserver like Apache. beta3 works both off- and online. Maybe you can take the supplied example and try it to run offline. I would like to know what happens at your computer.


Thu Sep 29, 2011 6:54 am
Profile

Joined: Wed Jul 14, 2010 11:46 am
Posts: 1452
Post Re: No box-shadow in beta3 and another problem
Skipping right over the question of why you're trying to use beta3... ;)

My guess is that beta3 doesn't work in your example because it's using the "orange" color keyword, which is not recognized natively by IE's VML engine; we added a dictionary of color keywords in PIE after beta3.

I don't have any problem running beta5 locally, but you're not the first to report having that issue.


Thu Sep 29, 2011 9:50 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.