Forums
View unanswered posts | View active topics It is currently Thu Dec 14, 2017 8:39 pm



Reply to topic  [ 1 post ] 
 PIE beta4 doesn't work in IE9 in compatibility mode 
Author Message

Joined: Tue Aug 23, 2011 9:56 am
Posts: 1
Post PIE beta4 doesn't work in IE9 in compatibility mode
Hello,

I'm trying to use PIE on a site hosted on a server that sends the X-UA-compatible header, asking for version 8 of IE; I can't override the header, setting a meta tag with X-UA-Compatible IE=Edge doesn't work (IE9 stays in IE8 norms), and tinkering with the version detection number brings me nowhere.

What can I do?

Mitch 74


Tue Aug 23, 2011 10:00 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.